News‎ > ‎

Hotfix for TTT v23

posted Feb 20, 2011, 1:46 AM by Bad King Urgrain   [ updated Feb 20, 2011, 1:52 AM ]
There exists an exploit in TTT v23 and earlier allowing a player to cheat equipment credits. It requires a scriptenforcer bypass to execute effectively, but servers may still want to apply this hotfix to prevent it.

The fix for the exploit is the only change in this patch.

Unzip into the server's /garrysmod/ directory. Only a single server-side file is changed, so it should not be necessary to update the lua cache on fastdl etc.


If a server is running the SVN build, updating that to the latest revision will also fix the issue (r872 or later).
ċ
Bad King Urgrain,
Feb 20, 2011, 1:51 AM
Comments